No spark or fuel

Post any known problems with the 4th Generation Accord Wagon
User avatar
HorsepowerFreak
Come on.. Ask me a Wagon Question
Posts: 357
Joined: Tue Nov 17, 2009 8:48 pm
Location: Charlotte, NC

Re: No spark or fuel

Post by HorsepowerFreak » Tue Feb 16, 2010 7:45 pm

OK, now lets pull the cap off of the distributor and check the power at the coil to make sure you have power at the coil.
Then we can better determine if it is the ecu... there should be two lugs on the coil and when the key is on the positive lug (maybe a Philips head screw) will have power all the time..
1991 LX Wagon Auto H22
Shaved clean w/shark fin
skunk2 springs w/ Sensa-tracks, Ingles upper ball joints, Jasma exhaust, 17" BSA rims
Intersection lights, red door lights, G-square grill, side marker lights, stock fogs
Never Done
Tom Buck

User avatar
FASTWAGON
Come on.. Ask me a Wagon Question
Posts: 294
Joined: Mon Feb 13, 2006 10:20 pm
Location: USA Windy City

Re: No spark or fuel

Post by FASTWAGON » Thu Mar 11, 2010 9:00 pm

Hey finally got warmer n I checked fuel pump it works n has only constant power I checked dizzy for power and coil has constant power computer has power only on two terminals ignition n I guess constant power but no spark is there a way to jump dizzy n fuel pump n get it running
da wagon is dragging and scrapping
my woofer leaves picture frames shaking
ur eyes double taking
double dueces on a 4th gen history in da making

http://www.accordwagonclub.com/profile.php?id=8525
http://www.accordwagonclub.com/profile.php?id=5407

green9d1
Wagon Owner
Posts: 28
Joined: Tue May 25, 2010 9:14 pm

Re: No spark or fuel

Post by green9d1 » Wed Jul 28, 2010 6:54 pm

ok im having the samei issues. i was checking the plugs and when i pulled number 3 the engine shut off and now i have nothing. i did the tune up (plugs,wires,cap,rotor.) and went to start it and still nothing i did all the things you have all mentioned ubove and nothing what is the deal with mine? thanks peeps. hope i can get her back to life soon.
]Image

THE WIFES CAR...

User avatar
xetpirc
LT. Wagon to you !
Posts: 141
Joined: Tue Aug 04, 2009 11:03 pm

Re: No spark or fuel

Post by xetpirc » Wed Jul 28, 2010 7:04 pm

:evil: Check the Ignition control module,most of he time its that,first check if you got power on the ignition coil if you got power,them move to the ICM
Image

green9d1
Wagon Owner
Posts: 28
Joined: Tue May 25, 2010 9:14 pm

Re: No spark or fuel

Post by green9d1 » Thu Jul 29, 2010 12:15 am

well after checking eveyuthing twice it was the dizzy the little chip inside was burnt... thankfully i had warranty on the part so i just took it and got a replacement thanks for the quick response...
]Image

THE WIFES CAR...

Post Reply